Violet Update

A forum for exporter development discussion.
User avatar
fused
Developer
Posts: 3648
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Violet Update

Post by fused » Tue Apr 28, 2009 2:36 pm

oops, let that slide :D

im not in the mood to set up and build wxwidgets right now... but maybe i get around doing so during the week.

User avatar
Pibuz
1st Place 100
Posts: 2646
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

Re: Violet Update

Post by Pibuz » Wed Apr 29, 2009 5:36 am

""this application could not start because the configuration of the application is incorrect. Installing the application again could resolve the issue.""

Same issue for me: standard WinXP 32bits...

What shall I do?

User avatar
The Unknown
Posts: 43
Joined: Sat Aug 04, 2007 3:15 am
Location: Germany

Re: Violet Update

Post by The Unknown » Wed Apr 29, 2009 5:55 am

You have to wait for a compiled XP and Vista version or you use the slow violet4.zip.

User avatar
fused
Developer
Posts: 3648
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Violet Update

Post by fused » Wed Apr 29, 2009 8:15 am

The Unknown wrote:You have to wait for a compiled XP and Vista version or you use the slow violet4.zip.
Actually, the versions above work with Vista (at least with Vista x64).

User avatar
Pibuz
1st Place 100
Posts: 2646
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

Re: Violet Update

Post by Pibuz » Wed Apr 29, 2009 10:24 am

.. :oops: :oops: :oops:
Oh: sorry guys. I'll wait!

User avatar
CoolColJ
Posts: 1734
Joined: Mon Jun 25, 2007 1:47 pm

Re: Violet Update

Post by CoolColJ » Wed May 05, 2010 5:55 pm

No camera tone mapping :(

Post Reply
21 posts

Who is online

Users browsing this forum: No registered users and 2 guests